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Logging into your Website 

For best results, please ensure you have the latest version of your web browser installed to 
edit your website. Some features in older browsers will not function as expected. Your 
website will also need to be edited from a Desktop device.   

Check browsehappy.com for the latest browser versions. Chrome or Firefox are 
recommended.  

To log into your website, follow the steps below: 

1. Open your web browser 
2. Visit http://cesa.webtemplate.com.au/management  

(note: there is no www) 
3. Enter your username and password  

(as assigned to you at the time of your website handover) 
4. Click Login to submit 
5. You will now be taken to you school's WMS home page, The Office. 

Pointer: Your username will be prefixed by your Site ID and entered in the following format: 1234:johnsmith. If 
you are having trouble logging into your website, check that the prefix is included. If problems persist, please 
contact the CESA ICT Service Centre. Save the URL above to your favourites for quick and easy access to your 
website’s login page. 

Dashboard 

Content Manager 
The Content Manager contains various modules for editing your website’s content. This 
includes: 

1. Site Builder – Manage website pages and sitemap/menu Structure 
2. Site Contact Details – Manage your school’s contact information and social links 
3. File Library – Manage/sort your website images and documents 
4. Form Builder – Manage your website’s online forms 
5. Form Submissions – View/export form submissions 
6. Galleries – Manage image/video galleries 
7. News – Manage news articles 
8. Events – Manage upcoming events 
9. Staff – Manage a list of staff members 
10. Homepage Elements – Manage homepage content 
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Groups 
Within Groups, you are able to manage groups for your users in order to segment them. This 
includes: 

1. Contact Groups – Manage a list of subscribers who receive communication from 
you in the form of an eNewsletter or mailout. 

2. Admin Groups – Manage a list of users who can view/edit content on your website. 

Contact Manager  
The WebTemplate Contact Manager allows you to view/manage all contacts added to your 
website. This includes: 

1. Contacts – All users, including Contacts, Administrators and Members 
2. Administrators – Those who have the ability to edit content on your website, such 

as Blog Posts, Files, Page Content. 
3. Members – Those who have the ability to view hidden content on your website, such 

as member events or pages. 

Communications 
The WebTemplate Communications Module allows you to send eNewsletters to your 
website’s contact groups. Once emails are sent, you can track their statistics and use this 
information to improve your email marketing success over time. 

Blogs 
The WebTemplate Blog Module allows your website Administrators and Blog Editors to 
create and moderate Blog Posts. 

Moderation 
The WebTemplate Moderation Module allows Global Administrators to View, Edit or Accept 
moderated website content.   
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Site Settings 

Site Name 
This is the name of the school. You can change it in this section and click Submit. 

Default Meta Tags 
These meta tags will be inserted into the <head> section of pages. After you have made 
your changes, ensure to click submit.  

Title	
This is the title of the webpage. It may contain a placeholder to label each page i.e. [wt:Menu 
Text]. Please do not change this.  

Keywords	
Keywords is a secondary field where you can input keywords to help users search for your 
page. This function is not widely used anymore. 

Description		
This is what shows up in Google Search results. It its best to include a description of the 
page to assist users. We recommend to keep this to a 160-character maximum.  

Other	Head	Elements	
This section can include tracking information that you want to display in the <head> section 
of the page i.e. Analytics or heat map tracking.  

Tracking Code  
This code will be placed at the bottom of every page just above the closing tag. Boylen SEO 
team will migrate old tracking codes to the new website during the initial launch procedure. If 
the code needs to be update you can change it here and click Submit.  
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School Contact Details 

Your contact information is entered into the Site Contact Details Module. This will feed into 
the Contact Page Template, the Footer of your website and the Homepage Contact Element.  

To manage your contact information, navigate to The Office > Content Manager > Site 
Contact Details. 

Click Edit to Add/Adjust the details presented. Please note the below items: 

1. Postal Address – Only enter if different to regular address entered 
2. Absentees – You can enter a phone number or email address here 
3. Social Media – Past the URL of your profile page(s), including http://. If you enter a 

value, an icon will appear on your website. 
4. eNewsletter Signup – Include a link to your subscription page  

a. Browse to select a page of your website, or 
b. Paste a URL to an external tool, including http:// 

5. Show Social Bar – select Yes, if you want the social media icons to appear on the 
header of your website. 

 

File Library: Manage Files and Documents 

The File Library is where all Images and Documents are stored that you upload to your 
website. The library is intended to help you manage relatively small numbers of files, used 
within your website’s pages.  

We recommend that you plan and set up the category structure before uploading files, so 
that it is easy for you to locate files when editing the content of your website. 

To access your File Library, navigate to The Office > Content Manager > File Library. 

Files list 
The initial folder you will see is the Files folder. Here you will see a full list of all files added 
to your File Library.  
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To sort this list: 

1. Click on the heading you wish to sort by 
a. Title – To sort the items alphabetically by title 
b. Times Used – Sort the items by the number of times used throughout your 

website’s content 
c. Created – To sort them by date created/added to your website 
d. Size – To sort the items by file size 

To remove file(s): 

2. Click the checkbox next to the item(s) you wish to delete 
3. Click Delete Selected button to remove 

Note, you can click the checkbox in the title bar to select all. 

To search for a specific file: 

1. Type keyword(s) into the Search for field above the list of files 
2. Click search to filter the list 

Pointer: Files uploaded to your website should be web optimised (not to exceed 72dpi). They will slow your 
website down for users and also take up your allocation of space on the CESA Server if they are too large. 

Pointer: Always enter a short, meaningful Title when uploading images and documents to your website. This will 
be used by screen readers (for visually impaired users), it will display along with your file on the website in some 
cases and it is used by search engines when raking your website for relevance of keywords.  

Pages (Site Builder) 

Pages of your website can be added/removed/moved or renamed via the WebTemplate 
Site Builder. Here your pages are segmented under Sitemap, Footer Pages and Special 
Pages.  

Sitemap Pages 
Sitemap includes all pages that are shown in the main menu of your website. Pages within 
sitemap can be structured into 3 tiers maximum. It is recommended to keep this as 
simple/minimal as possible however.   

Footer Pages 
Footer Pages can be used for any pages you wish to link to from the footer of your website. 
These will not show in the main menu of your website. This is a great place for commonly 
accessed resources like Student Email, Portal etc. There can only be a single tier of pages 
within Footer Pages. 
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Special Pages 
Special Pages is where pages are housed that are not intended to show in the menu of your 
website. These are pages that are either promotional, temporary or secondary. 

There can only be a single tier of pages within Special Pages. 

It is strongly recommended that you keep your top level pages as they are when the site is established. This 
should always be kept as a short list. The layout of your website can break if the top level page names are 
adjusted or new pages added here.  

Add a Page 
To add a page to your website, navigate to The Office > Content Manager > Site Builder.  

1. From the structure tree, click on the element you wish to add the new page within.  
Note: You can click the + icons to expand a menu and the – icons to close a menu. 

 
2. Click the Add a Subpage button at the top of the right editing panel.  
3. Enter the following details: 

a. Active (Y/N) – Choose whether the page is shown on the website.  
b. Menu Text – This is title of the page, as it will appear in the menu (for 

sitemap pages) and the page heading (all pages). 
c. Generate URI from Menu Text – This is selected by default and the URI (or 

page link) will be automatically generated using the location of the page and 
the Menu Text. Note: If you are moving a page that has been linked to from 
other sections of your site, it is recommended not to adjust the URI of the 
page, as it will mean that your links will become broken and need to be 
updated.  

d. URI – This is the link to the page. It is automatically generated, but can be 
adjusted here if you require. You will need to ensure Generate URI from 
Menu Text is de-selected if you wish to edit this.  

e. Create From – Choose whether this is a new page created from a page 
Template, or whether you wish to create a copy of an already existing page.  
Please note: If you copy an existing page, it will include all of the content. 
Each page will have separately managed content, so if you were to edit the 
content on one of these pages, it will only adjust on that particular page.  
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f. If Template is chosen above: 
i. Select a Template from the dropdown of available templates.  

Note: ‘Home’ should only ever be applied to the Homepage alone. 
g. If Copy An Existing Page is selected above: 

i. Copy Subpages – Choose whether to also copy sub-pages along 
with this page.  

ii. Page to Copy – Select the page you wish to copy. 
h. Is External Link (Y/N) – If you would like the page to link elsewhere when 

clicked in the menu, set this to ‘Yes’. If this is selected, the URI of this page is 
replaced and no longer relevant.  

i. If Yes is selected above: 
i. External Link – Paste in the URL where you wish for this page to link. 

If an external website or resource, include the 
http://websiteaddress.com.au/…  

j. Banner – Choose a Banner image to display at the top of the page 
k. Banner Text – Enter text to sit within the banner if required. Please keep this 

short as space is limited. 
3. Select Submit to save or Cancel to exit without saving 

Edit an Existing Page 
To edit the content of an existing page, refer to Manage Page Content.  

To edit the settings of a page, navigate to The Office > Site Builder. Choose the page you 
wish to edit and adjust any of the details above under Add a Page.  

Delete an Existing Page 
If you wish to permanently remove a page of your website, please follow these steps. Please 
note: This cannot be undone, so be sure before making this change.  

To delete a page: 

1. Navigate to The Office > Site Builder  
2. Choose the page you wish to remove 
3. Click Delete this page at the top of the right editing panel 
4. You will be prompted with a message to make sure this is what you would like to do 

(as this change is permanent and cannot be undone). 
5. Choose OK to proceed or Cancel to quit 

Disable or temporarily hide an Existing Page 
To disable or temporarily hide a page of your website, you will want to make it Inactive. This 
will allow you to re-instate the page at a later date. This is also useful if you are editing a 
page and not quite finished or ready for it to show on the site as yet.  
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To make a page inactive: 

1. Navigate to The Office > Site Builder  
2. Choose the page you wish to edit 
3. Choose the Settings tab at the top of the right editing panel 
4. Select Active as No 
5. Choose Submit to save your changes 

Your page will now no longer show in the menu (if within Sitemap) and will be grey and italic 
in the back-end to reflect this. 

To completely remove a page, refer to Delete an Existing Page (above). 

Move an existing page in the menu structure 
If you wish to your pages in the ordering of your menu, or move a page into Special Pages 
so it no longer shows in your main menu, but is still active, this can be done by following the 
steps below.  

To move a page: 

1. Navigate to The Office > Site Builder  
2. Click on the page you wish to move an hold down the mouse button as you drag it to 

its new location 
3. You will be prompted and asked whether you wish to adjust the URI of the page 

according to the move. Please note: if you have linked to this page from other 
sections of your site, you would need to adjust those links if you choose OK/Yes 
here.  

Note: If you are moving a page that has been linked to from other sections of your site, it is recommended not to 
adjust the URI of the page, as it will mean that your links will become broken and need to be updated.  

  



 

 
Page 16 of 66 

 

Homepage Banners 

Edit Homepage Banners 
To edit the Homepage banners, first navigate to The Office > Content Manager > Site 
Builder > Home and ensure you are in Edit Mode. 

Please follow the steps below: 

1. Click the edit pencil ( ) from within the banner you wish to edit 

 

2. Edit the following details: 

 

a. Image – Browse for or Upload an Image. Images should be a min width of 
1920px. Images in this area should never exceed 72dpi. 

a. Caption – Enter a title to show within the banner if required. 
b. Mobile Title – Enter a short title for mobile browsing if required. 
c. Link – Choose a page of the website to link to or paste an external link if 

required. 
3. Click Submit to save or close the window to exit without saving 

To change the order your banners appear in, click on the up/down arrows above the banners 
in edit mode.   
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Add or Remove Homepage Banners 
To add a new Homepage Banner, first navigate to The Office > Content Manager > Site 
Builder > Home and ensure you are in Edit Mode. 

Please follow the steps below: 

1.   Click Add Homepage Banner  

2. Enter the following details: 

 

a. Image – When adding images to your content block, there are always two 
options: 

i. Browse Library – Select an image you have already uploaded to your 
website’s file library.  

ii. Upload a File – Add a new Image by uploading it to your website’s 
File Library.  

Images in this area should always be a minimum width of 1800px. They should never 
exceed 72dpi. Please refer to the Banner example you have been provided for ideal 
dimensions. The photo’s subject matter should always be in the center of the image 
vertically (with space above and below) as your images will be cropped at the top and 
bottom when a user views your website on a wide screen. 

b. Caption – Enter a caption to show within the banner (a short one sentence 
description) 

c. Mobile Title – Enter a shorter title for mobile browsing if required 
d. Link - There are a number of options when adding links: 

i. Select the Browse button to choose a page of your website to link to.  
ii. Copy and Paste a URL of an external website. Always include the full 

URL in (including http://). 
e. For Theme 2, you are able to adjust the colours of your caption boxes if 

required, using the options below: 
i. Background Colour – if you would like to change the background 

colour of your caption box that overlays the image, this can be done 
using the colour picker. 
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ii. Text Colour – This will adjust the colour of your caption text. 
iii. Link Colour – This will adjust the colour of your ‘Read more’ link. 
iv. Link Hover Colour – This will adjust the colour of your ‘Read more’ 

link when a user’s mouse rolls over it.  
3. Click Submit to save or close the window to exit without saving. 

To delete a Homepage Banner, first navigate to The Office > Content Manager > Site 
Builder > Home and ensure you are in Edit Mode. Then, click on the delete icon above the 
banner you wish to remove. 

Form Builder 

Form Builder is a module within Web Template where administrators can create, manage 
and remove online web forms 

To access Form Builder, first navigate to The Office > Content Manager > Form Builder  

Add a Form 
To add a form, select the Add a Form button. 

  

You will then be prompted to complete some details. Refer to image below as an example.  

  

• Name: Give your form a suitable name to define its purpose i.e. Subscribe to 
Newsletter  

• Form Actions: On form submission, there are several actions that could occur 
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o Add to Contacts: Submitted data will be added as a contact entry in Contact 
Manager. You will need to select a contact group to attribute these entries to 
on form submission i.e. Newsletter Requests  

o Email: Submitted data will be sent as an email to one or several specified 
email addresses. You define these email addresses when managing a form 
explained below 

o Store: Submitted data will be stored within WebTemplate and can be 
accessed via Form Submissions 

o Store in: Submitted data will be stored within WebTemplate to a specified 
node type 

• Captcha: Specify whether you would like Captcha enabled on your web form. Select 
one of the following: 

o Captcha: A computer program or system intended to distinguish human from 
machine input, typically as a way of thwarting spam and automated extraction 
of data from websites 

 
o Recaptcha: Like Captcha, but from Google with improved security features. 

Boylen suggest all sites use Recaptcha in web forms  

  
 

Once you have provided all this information you can click Submit. It will create the form  and 
then present the form template to manage the form, which will be discussed in the next 
section.  
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Manage a Form  
To manage a form, navigate to The Office > Content Manager > Form Builder 

You will be presented a list of all the current forms. Click on a form to manage it.  

 

You are first presented with a summary of the Form Settings as above when. There are 
several buttons shown above: 

• Edit Form Details: You can edit the form settings such as the form name, actions 
and Captcha type. These settings are described in the previous section Add a Form 

• Edit Thankyou Message: You can customise a message to be sent to the visitor 
who submitted the form. You can customise this as you like.  

• Edit Email Settings: Declare email settings for the form if applicable. Look below for 
detail on these fields: 

o Email Submissions To: Specify an email address or several (separate with 
commas) for submission data to be sent via email  

o Reply To: You can disregard this field 
o Email subject: Specify the subject of the email  
o Email Message: Ensure email message includes the following placeholders in 

the picture below.  
[wt:First Name] First name of site visitor who submitted the form 
[wt:Last Name] Last name of the site visitor who submitted the form 
[wt:Form Data] Provides a complete list of submitted data by the site visitor 
Contact Boylen for any additional placeholders if required 

  
o Email Receipt to: You can disregard this field. You can specify this in the Edit 

Thankyou Message settings as above  
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o Receipt Email Subject: You can disregard this field. You can specify this the 
Edit Thankyou Message settings as above 

o Recept Email Message: You can disregard this field. You can specify this the 
Edit Thankyou Message settings as above  

• Copy Form: This will clone the current form. You will be prompted to provide a new 
name for the form.

 

A web form is made up of several Form Fields. These fields are where site visitors enter in 
information to be submitted. These can be customised in a variety of ways. Within the 
individual form settings, you are presented with a section for Form Fields as shown below. 
There are 3 functions: 

 

• Add a Field: Add a new field to the web form. A field has several properties for 
customisation 

o Label: Unique field name (required) 
o Show Label: If selected yes, it will display the label name on the web form 
o Field Type: Select the field function (required). Further options will be 

promoted for you to enter depending on the field type selected. Ensure these 
are filled in  

o Store In: Will only show if you have specified your form to store results within 
a node in Web Template, you will need to specify each field to a node type 

o Required: Specify whether the form requires this field to have a defined value 
prior to form submission 

o Default Value: You can set the field to have a prefilled default value 
o Placeholder Text: Specify text to be displayed within the field. It will be 

replaced by an entered value by the site visitor 
o Autocomplete: Allows the browser to utilise historical autocomplete 

suggestions 
o Settings: Define an expression to further customise the field. Contact Boylen 

for use of this field  
o Validation: Validate the data provided before submission. Contact Boylen for 

use of this field 
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o Visible Condition: Place a Javascript expression here which will evaluate to 
true or false. If true (or the Visible Condition is blank), the field will be 
displayed. Contact Boylen for use of this field 

o Field Name and ID: These fields get populated automatically when the label 
name is specified. Please note, these fields are unique. You can’t have more 
than one field with the same name or ID  
 

• Add a Field set: Create a Field set containing several fields to be duplicated within 
the form. Ensure your fields are between the Field set open and close fields 

• Delete Selected: This will allow you to delete selected fields 

Please note: you can click and drag fields to reposition them in the order. You can manage a field by clicking on it 
to view its properties. Field properties are detailed above.  

Delete a Form 
To delete a form, navigate to The Office > Content Manager > Form Builder 

You will then be presented with a list of all the current forms. Find the form(s) you would like 
to delete and select the check checkbox to the left of the Form Name. See example below.  

 

Once you have selected the form(s) you wish to delete, click the Delete Selected button. See 
example below.  

 

Assigning a Form to a Page 
Once you have built your form you need to assign it to a page using Site Builder. 

1. Navigate to The Office > Content Manager > Site Builder.  
2. Select an existing page within your website or create a new page for the form 
3. Select Settings (third tab) in the Site Builder navigation as shown below 

 

4. Navigate to Template drop down field and select Online Form as shown below. This 
will then prompt you to select a form 
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5. Click submit to apply this template to your page 

Form Submissions  

Form Submissions are a repository for web form submissions that have been setup to store 
data within The Office in WebTemplate.  

To access Form Submissions, navigate to The Office > Content Manager > Form 
Submissions.  

 

You are presented with all the web forms with a list of submissions. You can Download a 
CSV file with all the submission data, or you can click on a Form Name to view the 
submissions. 

 

You can filter on submissions by using the date range fields as shown above. You can also 
delete selected entries by selecting the check box to the left of each entry and then clicking 
the Delete Selected button as shown above.  

You can select an individual submission and edit this if required.  
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Homepage Elements 

Homepage Elements refer to the various blocks of content displayed on your website’s 
Homepage, below the Image Banner and above the website footer.  

To add/edit the Homepage Elements, first navigate to The Office > Content Manager > 
Homepage Elements. 

To add a new Homepage Element, click the Create Homepage Element button and choose 
the appropriate option from those listed below. 

 

To edit an existing Homepage Element, simply click on the name of the one you wish to 
edit. 

 
To remove an existing Homepage Element, check the box next to the item and click the 
Delete Selected button.  

 

Please note: You can make an element inactive if you plan to hide it for now and use it again in the future when 
you are ready. This will mean that you don’t need to re-configure all of the item’s settings when you want to use it 
again in future.  
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Galleries 

Galleries are established and maintained in the WebTemplate Gallery Module. When a 
‘feature content block’ is added to any page of your website, you will have the ability to show 
the relevant gallery on your page(s). Galleries can also be selected to display on News and 
Event pages. A gallery can include images and/or video. Gallery images can be uploaded in 
bulk via a zip file if required. 

Add a Gallery 
To add a Gallery, navigate to The Office > Content Manager > Galleries. 

Please follow the steps below: 

1. Click on the Add a Gallery button 
2. Name - Add a Name for the gallery. This is used as a reference only 
3. Show Titles - Select whether you wish to show the titles for images 
4. Click Submit to save 

Edit a Gallery 
To view/edit an existing Gallery: 

1. Navigate to The Office > Content Manager > Galleries 
2. Click on the name of the gallery 
3. Click the Edit Gallery Details button 
4. Here you can update: 

a. Name  
b. Show titles (This will show or hide the image titles within the gallery) 

5. Either Submit or Cancel 

Upload Images to a Gallery 
To upload images to a gallery: 

1. Navigate to The Office > Content Manager > Galleries  
2. Click the name of the Gallery 
3. Click Upload Media   
4. Click Choose Files  to choose files to upload to the gallery.  

You may upload either image files or a .zip file. If a .zip is uploaded, its top level 
contents will be extracted and inserted into the gallery. 

If you are using image files, please note that Chrome, Firefox and Safari browsers 
allow more than one file to be chosen at a time. In Internet Explorer, only one file can 
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be uploaded at a time. If using Internet Explorer, it is recommended to upload a .zip 
file. 

Add Existing Images (From the File Library) to a Gallery 
To upload images to a gallery: 

1. Navigate to The Office > Content Manager > Galleries  
2. Click the name of the Gallery 
3. Click Add Media  
4. Click Browse Library to select a file from your File Library 

Edit Media in a Gallery 
To edit items in a gallery: 

1. Navigate to The Office > Content Manager > Galleries 
2. Click on the name of the gallery 

This will open up the gallery and show all assigned media with their titles 
3. To move items: Click and drag an image to move the ordering 
4. To edit an item’s details, click on the image and change the details required 
5. To delete items, click on the checkbox(es) next to the image(s) and click Delete 

Selected 

Display a Gallery on a Page 
To display a gallery on a page of your website, refer to Add Featured Content/Gallery. 
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Page Content 

Add Intro Text  
Intro text is used as a quick way to introduce what can be found on the page and link to key 
resources users might be looking for in this area. We recommend two intro blocks are added 
to the top of each page, or it is left blank for shorter pages. 

 

To add intro text to an internal page, first navigate to The Office > Content Manager > Site 
Builder and select the page you wish to edit. Ensure you are in Edit Mode. 

Please follow the steps below: 

1. Click on the Add Page Introduction button 
2. Enter the following details: 

a. Heading - Enter a heading for your content block 
b. Content – Enter the text you wish to display as your Intro Text 
c. Image - Browse for or Upload an Image. Images will be cropped to 450px 

wide 
d. Files - Browse for or upload files 

Click Submit to save or close the window to cancel 

Add a Standard Content Block 
Content blocks are used to add content to your website’s pages. You can add as many or 
little blocks as required to provide the relevant information to your users.  

Use a combination of text, images, links and files in your content blocks. Depending on the 
settings you choose while entering content, your content blocks can look quite different to 
one another (as shown in the images below). 
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To add content to an internal page, first navigate to The Office > Content Manager > Site 
Builder and select the page you wish to edit. Ensure you are in Edit Mode. 

Please follow the steps below: 

1. Click on the Add Element Content button 
2. Enter the following details: 

a. Featured Information (Y/N) – Choose No for standard content 
b. Heading – Enter a main heading for your content block 
c. Sub Heading – Enter a sub heading for your content block  
d. Content – Enter the content to display within your content block 
e. Image – Browse for or Upload an Image. Sizes below. 
f. Image Align (L/R/B/WL/WR) – Choose whether to align your image Left, 

Right, Bottom, Wrap Left or Wrap Right 
i. Image aligned Left or Right – Will be resized to 470px wide. This 

layout is designed for short pieces of content. The content cannot be 
taller than the image size.  

ii. Image aligned to the Bottom – Will be full width. Resizes to 940px 
wide. Best to use Landscape Images here. 
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iii. Images aligned as Wrap Left or Wrap Right – These images will sit 
to the left or right and text will wrap around them. They will be resized 
to approx. 480px in width.  

g. Image Caption – Enter a summary to show next to your image 
h. Image Link - Browse for a page of the website or paste in a link to apply to 

image 
i. Open Link in New Window (Y/N) – If external link or file link, choose Yes 
j. Files - Browse for or upload files 
k. Show Facebook Feed (Y/N) – Click Yes to display a Facebook feed on a 

page in a content block. This feed will only work if a Facebook link was added 
on the Site Contact Details section. 

3. Press submit to save or close the window to cancel 

Pointer: Consider adding Content Links below each content block for key resources. It is a nice way to 
summarise any key links that relate to the topic for your content for your users (and easy for them to see at a 
quick glance). 

Add Featured Content/Gallery 
Featured Content is a block of text on a coloured background. This allows you to break up 
long pages visually and also emphasise or highlight important information. A featured 
content block also allows you to display a full-width gallery of images/video within your page.  

 

To add featured content to an internal page, first, navigate to The Office > Content 
Manager > Site Builder and select the page you wish to edit. Ensure you are in Edit Mode. 

Please follow the steps below: 

1. Click on the Add Page Content button 
2. Enter the following details: 

a. Featured Information (Y/N) – Set this to Yes to enter featured content 
b. Heading – Enter a heading for your featured content 
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c. Sub Heading – Enter a sub Heading if required 
d. Content – Enter the text you wish to display in your featured content block 
e. Featured Gallery (Y/N) – Choose whether you wish to display a gallery 
f. Gallery – If Yes is chosen above, select the gallery you wish to display 
g. Files – This allows you to add file download links at the bottom of your 

content block. The Title of the file and a download link will display for each. 
i. Browse Library – Select a file that has already been uploaded to your 

File Library. 
ii. Upload a file – Choose a file from your computer to upload to your 

website’s file library.  
3. Click Submit to save or close the window to cancel 
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Page Content: Files, Images & Links 

Throughout page content editing options, you will be presented with the following options: 

‘Browse Library’ Button 
This allows you to select a file that has already been uploaded to your File Library. You want 
to upload a single file and link to this same file where required throughout the site (rather 
than upload multiple versions of the same file).  

This means, if you ever need to adjust and replace this file in future, it can be done in one 
place and all references will be updated. Also, you wont be wasting your allocation of file 
space on the CESA Server.  

To select a file already uploaded to your website: 

1. Choose Browse Library 

 
2. Open the folder your file has been uploaded to 
3. Click the file to select it 
4. Voila, you have added your file. 

‘Upload a File’ Button 
If your file has yet to be uploaded to the File Library, either whilst editing page content, or 
directly to the File Library via The Office > Content Manager > File Library, you can 
upload it whilst editing your content block.  

It is important to ensure that your file is first optimised for web. Meaning that for Files like 
PDFs and Images, they are saved at no larger than 72dpi. This significantly reduces the file 
size. If you upload a large file at a high resolution, it will slow down the loading time of your 
website pages and it will also take up your allocation of space on the CESA Server.  

To upload a new file via a content block: 

1. Choose Upload a file 
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2. Click Choose File and select a file from your computer 

a. Select the file and select OK or Open to add it 
3. Check the Title of your file. This should always be meaningful and describe the file in 

a short sentence. For documents, this will show on the page and for Images, it will 
display as the alt text for screen readers and SEO.  

4. Category – Choose the folder you wish to upload your file to.  
a. For Images, they should always go within a subfolder of Images 
b. For documents, they should always go into a sub folder of Documents 

5. Choose Upload to submit or Cancel to quit without saving.  
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Tri Blocks 

The WebTemplate Tri block Module allows you to display quick links on your website 
within a content block for quick reference.  The first step is to set up Tri Blocks before you 
can add them to the desired page. Once created, you can then select from the dropdown list 
of created Tri Blocks to insert.  

Create a Tri Block 
Here you will create the Tri Blocks you wish to use across your site.  

Follow the instructions below: 

1. Navigate to The Office > Content Manager > Tri Blocks 
2. Click the “+ Create Tri Block” button 
3. Enter the desired information that you want to display 

a. Heading 
b. Intro 
c. Select a background image from your Media Library by selecting “Browse 

Library” 
d. Alternatively upload a background image by selecting “Upload Image” 
e. Add links to the Tri Block by pasting in a URL to external pages, or select 

“Browse” to view sitemap and nominate an existing page on your site 
(Repeat this step for Links 1, 2 & 3). 

f. In “Link (x) Text” field, enter the text you wish to have on the displayed on 
the button linking to the nominated link. 

g. Nominate Heading Colour from the drop down 
h. Nominate Text Colour from the drop down 
i. Nominate Button Background Colour from the drop down 
j. Nominate Button Text Colour from the drop down 
k. Nominate Button Hover Colour from the drop down 
l. Nominate Button Hover Text Colour from the drop down 
m. Choose Submit to save and Cancel to quit 

4. To edit an existing Tri block: 
a. Click on the name of the Tri Block from the list 
b. Edit the required information 
c. Choose Submit to save and Cancel to quit 

5. To delete an existing Tri Block: 
a. Select the checkbox next to the name of the Tri Block/s you wish to remove 
b. Click Delete Selected 
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Adding a Tri Block to a page 
Here you can add a Tri Block to a page. You add Tri Blocks in the exact same way you 
would add a Content Block. Follow the instructions below: 

1. Navigate to The Office > Content Manager > Site Builder 
2. Click the Page you want to add a Tri Block to from the sitemap 
3. To add a Tri Block to the nominated page: 

a. Click Edit to enter Edit Mode 
b. Click Add Element Content 
c. Click the Block Type dropdown 
d. Select Tri Block 
e. From the Tri Block Dropdown select the Tri Block from the list that you wish 

to add to page 
f. Choose Submit to save and Cancel to quit 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 

 

4. To delete an existing Tri Block from a page: 
a. Navigate to The Office > Content Manager > Site Builder 
b. Click the Page you want to delete the Tri Block to from the sitemap 
c. Click Edit to enter Edit Mode 
d. Click Red X on the Tri Block Content block 
e. You will be prompted with an “Are you sure?” 
f. Click Yes 
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News 

Manage News Categories 
To add or edit a category/filter, navigate to The Office > Content Manager > News and 
click the Categories button. 

To add a new Category/Filter: 

1. Click Add a Category and enter the following details: 
a. Name – This will appear as the title on the News page 
b. Content – This is reference only and will not show on the website  

2. Click Submit to save or Cancel to exit without saving. 

To rename a Category/Filter: 

1. Click on the item you wish to edit 
2. Adjust the Name 
3. Click Submit to save or Cancel to exit without saving. 

To delete a Category/Filter: 

1. Check the box next to the item(s) you wish to delete 
2. Click Delete Selected 

Add a News Item 
To add a news article, navigate to The Office > Content Manager > News. 

1. Click on the Create News button 
2. Enter the following details: 

a. Active (Y/N) – Choose whether it will display on the website. ‘No’ allows you 
to save this in the back-end for publishing at a later date.  

b. Featured (Y/N) – Choose whether the article is featured (coloured on listing 
page) 

c. Title - Enter a title for your news item. Tip: Keep it short and to the point. 
d. Intro – Enter a summary for your news item. 
e. Date – Enter the publish date. Please note: newest items are listed at the top 

of the page (ordered by this date field). 
f. Read More (File/Link/Article) - Choose where the ‘read more’ link will take the 

user.  
i. File allows you to upload or choose a PDF file for your article details 
ii. Link allows you to link to a page or external website for your article 

details 
iii. Article allows you to enter a full story for your article details 
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g. Image - Browse for or Upload an Image.  
Images will be resized to 970px wide and need to be a min of 970px wide. 
Recommended height: approx. 650px or ratio of 2:3. 

h. Image Caption - Enter a summary for your image 
i. Image Link - Browse for a page of the website or paste in a link to apply to 

image 
j. Files - Browse for or upload files 
k. Archive (Y/N/Specific Date) – Choose an archive setting for this news item: 

Note: Archived items can be accessed from the public website. To completely 
remove an item, it needs to be deleted. 

i. Yes – Marks it immediately as an archived article 
ii. No – The item is not marked to archive now or automatically down the 

track 
iii. Specific Date – Choose a date for the item to be automatically added 

to archives and removed from the listing page.  
l. Categories – Tick the categories that are relevant to the news item.  
m. Show Sharing (Yes/No) – select Yes if you want to display the social media 

and email icons in the article. 
n. Show on Newsletter (Yes/No) – if selected as Yes, this feature will 

automatically populate the news items on the selected newsletter. Note: You 
need to create the newsletter first for it to show on the Shown On Newsletter 
drop-down menu and the auto-compile feature only works on a Multiple Items 
newsletter template. 

3. Click Submit to save or Cancel to exit without saving.  

Edit a News Item 
To edit a news article navigate to The Office > Content Manager > News. 
Note, you can order items by Date, Title or Active by clicking on the headings 

1. Click on the name of the article 
2. Adjust any of the details as listed above 
3. Click Submit to save or Cancel to exit without saving.  

Delete News Item(s) 
To delete news article(s) navigate to The Office > Content Manager > News. 
Note, you can order items by Date, Title or Active by clicking on the headings 

1. Click on the checkbox(es) next to the article(s) and click Delete Selected  
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Events 

Manage Event Categories 
To add or edit a category/filter, navigate to The Office > Content Manager > Events and 
click the Categories button. 

To add a new Category/Filter:   

3. Click Add a Category and enter the following details: 
a. Name – This will appear as the title on the News page 
b. Content – This is reference only and will not show on the website  

4. Click Submit to save or Cancel to exit without saving. 

To rename a Category/Filter: 

4. Click on the item you wish to edit 
5. Adjust the Name 
6. Click Submit to save or Cancel to exit without saving. 

To delete a Category/Filter: 

3. Check the box next to the item(s) you wish to delete 
4. Click Delete Selected 

Manage Event Venues 
Venues can be managed in one location and can be assigned to events once they have 
been set up. It is recommended to add your venue details before entering events.  

To manage event venues, navigate to The Office > Content Manager > Events and click 
the Venues button. 

To add a new Venue: 

1. Click the Add a Venue button 
2. Enter the following details, which will appear on your event details page: 

a. Name  
b. Street Address  
c. Suburb 
d. Postcode 
e. State 
f. Website – If applicable, enter a website address (include the http://) 

3. Click Submit to save or Cancel to exit without saving. 
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To edit an existing Venue: 

1. Click the venue you wish to edit. 
2. Edit any the following details: 

a. Name  
b. Street Address  
c. Suburb 
d. Postcode 
e. State 
f. Website – If applicable, enter a website address (include the http://) 

3. Click Submit to save or Cancel to exit without saving. 

To delete an Event Venue: 

1. Check the box next to the item(s) you wish to delete 
2. Click Delete Selected 

Add an Event 
To add an event, navigate to The Office > Content Manager > Events. 

1. Click on the Create Event button 
2. Enter the following details: 

a. Who can attend – Choose the users who can see this event on your website. If 
you only want members to attend for example, you can select the Member 
Group, and only when that group of users is logged into the site, will the event 
appear.  

b. Active (Y/N) – Choose whether it will display on the website. ‘No’ allows you to 
save this in the back-end for publishing at a later date.  

c. Name - Enter a title for your Event. Tip: Keep it short and to the point. 
d. Category – Tick the categories that are relevant to the event.  
e. Image - Browse for or Upload an Image.  

Images will be resized to 970px wide and need to be a min of 970px wide. 
Recommended height: approx. 650px or ratio of 2:3. 

f. Image Link - Browse for a page of the website or paste in a link to apply to 
image 

g. Image Caption - Enter a summary for your image 
h. Featured Gallery (Y/N) – Choose whether a gallery should appear on the event 

details page.  
i. If Yes is chosen, you can select a gallery from your Gallery Module. 

i. Files - Browse for or upload files 
j. Intro – Add a short intro for your event to show on the listing page. Tip: Keep this 

short (approx. 3 sentences or one paragraph). 
k. Description – Enter a full description for your event to show on the event details 

page.  
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l. Requires Registration (Y/N) – Choose whether you require users to register 
online to attend the event. If yes: 

i. Price – Enter the price (per person) in dollars to attend the event 
ii. Member Price – Enter a value if the price differs for members.  
iii. Ticket Limit – Enter a limit for the number of tickets that can be 

registered for.  
iv. Guest Names Required (Y/N) – Select whether names are required 

for each attending guest at the time of registration.  
m. Auto Remove (Y/N/Specific Date) – Choose a setting for this event item: 

Note: Removed items cannot be accessed from the public website.  
n. Yes – The item will be removed from the public website the day after the Event 

Date specified above. 
o. No – The item is not marked to be removed automatically 
p. Specific Date – Choose a date for the item to be automatically removed from the 

website. 
q. Event Date – Enter the date of the event. Please note: events are ordered on the 

front end by next upcoming event at the top.  
 

3. Click Submit to save or Cancel to exit without saving.  

Edit an Event 
To edit an event navigate to The Office > Content Manager > Events. 
Note, you can order items by Event Date, Title or Active by clicking on the headings 

1. Click on the name of the event 
2. Adjust any of the details as listed above 
3. Click Submit to save or Cancel to exit without saving.  

Delete Event(s) 
To delete event(s) navigate to The Office > Content Manager > Events. 
Note, you can order items by Event Date, Title or Active by clicking on the headings 

1. Click on the checkbox(es) next to the event(s) and click Delete Selected  
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Staff 

The WebTemplate Staff Module allows you to enter and display staff profiles on your 
website. These can be filtered by Category. 

 

To manage staff, navigate to The Office > Content Manager > Staff. 

Manage Staff Categories 
Enter categories as a way to segment and filter your list of staff on your website. Follow the 
instructions below: 

1. Click the Categories button from the Staff module 
2. To add a category: 

a. Click Add a Category 
b. Enter the name of your category 
c. Choose whether the category is active (if yes, it will show on your website) 
d. Choose Submit to save and Cancel to quit 

3. To edit an existing category: 
a. Click on the name of the category from the list 
b. Edit the name of your category 
c. Choose whether the category is active (if yes, it will show on your website) 
d. Choose Submit to save and Cancel to quit 

4. To delete a category: 
a. Select the checkbox next to the name of the category, or multiple categories 
b. Click Delete Selected 

Add a Staff Member 
To add a staff member, follow the steps below: 

1. Choose Add Staff Member from the Staff Module and enter the following details: 
a. Active – select Yes to show this staff member on your website.  
b. Name – Enter the full name of the staff member 
c. Position – Enter the staff member’s job title 
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d. Categories – Select the category or categories that this staff member 
belongs to 

e. Image – Select/Browse or Upload an image of the staff member 
f. Content – Enter a profile description for this staff member. Keep it short and 

sweet for the end user.  
2. Choose Submit to save and Cancel to quit 

Edit a Staff Member 
To edit a staff member, follow the steps below: 

1. Click on the Name of the staff member you wish to edit from the Staff Module. 
Adjust the following details: 

a. Active – select Yes to show this staff member on your website.  
b. Name – Edit the full name of the staff member 
c. Position – Edit the staff member’s job title 
d. Categories – Select the category or categories that this staff member 

belongs to 
e. Image – Select/Browse or Upload an image of the staff member 
f. Content – Edit the profile description for this staff member.  

2. Choose Submit to save and Cancel to quit 

Delete a Staff Member 
To delete a staff member, follow the steps below: 

1. Check the box next to the Name of the staff member(s) you wish to remove 
2. Choose Delete Selected to delete. 

Create a Staff page on your website 
To display the staff members on your website, please follow the steps below: 

1. Follow the steps for Adding a new page 
2. In the Page Settings, select the Staff Page Template 
3. Choose Submit to save 
4. All active staff members will be shown on this page 
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Sports 

The WebTemplate Sports Module allows you to display a schedule of Sports matches on 
your website. The first step is to set up Sport Types and Venues, then you can create 
sporting events/matches using this information. To manage Sports, navigate to The Office > 
Content Manager > Sports. 

Manage Sport Types 
Here you will enter all the sports that exist for the school. This will help to segment and filter 
your list of Sporting Events on your website. Follow the instructions below: 

6. Navigate to The Office > Content Manager > Sports 
7. Click the Sport Types button 
8. To add a Sport Type: 

a. Click Create Sports Type 
b. Enter the name of your Sport 
c. Choose whether the category is active (if yes, it will show on your website) 
d. Choose Submit to save and Cancel to quit 

9. To edit an existing Sports Type: 
a. Click on the name of the Sport Type from the list 
b. Edit the required information 
c. Choose Submit to save and Cancel to quit 

10. To delete an existing Sports Type: 
a. Select the checkbox next to the name of all Sports Types you wish to remove 
b. Click Delete Selected 

Manage Venues 
Here you will enter the venues that Sports Events are held at. This allows you to manage the 
details of each venue in a single location and simply assign the required venue to each 
event. Follow the instructions below: 

5. Navigate to The Office > Content Manager > Sports 
6. Click the Sport Venues button 
7. To add a Sport Type: 

a. Click Create Sport Venue 
b. Enter the name of your Sport 
c. Choose whether the category is active (if yes, it will show on your website) 
d. Enter a google map link of the venue (copy and paste from google maps, 

include ‘http…’) 
e. Choose Submit to save and Cancel to quit 

8. To edit an existing Sports Venue: 
a. Click on the name of the Venue from the list 
b. Edit the required information 
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c. Choose Submit to save and Cancel to quit 
9. To delete an existing Venue: 

a. Select the checkbox next to the name of all Venues you wish to remove 
b. Click Delete Selected 

Manage Sports Events 
To manage Sports Events, navigate to The Office > Content Manager > Sports. 

Add new Event 

1. Choose Create Sports Event and enter the details below 
a. Sport – Select the sport this event belongs to 
b. Team Name - Enter the name of your school’s team 
c. Opposition – Enter the name of the opposition team 
d. Venue – Select the venue of the event 
e. Date & Time – Enter the Date and Time of the event 

2. Choose Submit to save and Cancel to quit 
 
Edit existing Contact Group 

1. Navigate to The Office > Content Manager > Sports  
2. Click on the name of the Sport Event you wish to edit 
3. Edit the required details 
4. Choose Submit to save and Cancel to quit 

 
Remove a Contact Group 

1. Navigate to The Office > Content Manager > Sports  
2. Select the checkbox next to all Sports Events you wish to remove 
3. Choose Delete Selected 

Create a Sports page on your website 
To display the Sports Matches on your website, please follow the steps below: 

1. Follow the steps for Adding a new page 
2. In the Page Settings, select the Sports Page Template 
3. Choose Submit to save 
4. All active sporting matches will displayed on this page. The current week’s matches 

show on the initial landing page and weeks can be navigated through, left and right.   
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Contacts 

Contacts are saved within their appropriate User Groups, depending how you wish to 
segment them. This may be complex or as simple as a single group called ‘Public’. A contact 
by default does not have any edit or view permissions to your website, but is simply 
someone you wish to make contact with via your WebTemplate Communications Module. 
Each contact can be upgraded to a Member or Administrator should special permission be 
required. 

Manage Contact Groups 
Contact Groups allow you to segment your contacts into groups. They can be managed via 
The Office > Groups > Contact Groups. 
 
Add new Contact Group 

3. Navigate to The Office > Groups > Contact Groups  
4. Choose Add a Group and enter the details below 

f. Name - A name must be entered for the group 
g. Description - Enter a description for your own reference 

5. Choose Submit to save and Cancel to quit 
 
Edit existing Contact Group 

5. Navigate to The Office > Groups > Contact Groups  
6. Click on the name of the Group you wish to edit 
7. Here you will see a Group summary. Click Edit Details to edit the settings 
8. Edit the required details 
9. Choose Submit to save and Cancel to quit 

 
Remove a Contact Group 

4. Navigate to The Office > Groups > Contact Groups  
5. Select the checkbox next to all Groups you wish to remove 
6. Choose Delete Selected 

 
Note: it is always recommended to have a Test Newsletter Group for testing of eNewsletters before sending to 
your contact list(s). 

Manage Contacts/Users 
To manage contacts themselves, navigate to The Office > Contact Manager > Contacts. 

Here you will see a full list of all current contacts. This will include your Contacts, Members 
and Administrators. To filter the list use the available fields: 

• Keywords – Search for a user by entering a keyword 
• Type – Filter the list by user type 
• Group – Filter the list by contact Group 
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Add new Contact  

1. Choose Add a Contact and enter the required details below: 
a. Type – If you wish to upgrade the user to an Administrator, you can select this 

checkbox. This will give them access to the backend of your website. 
b. First Name - Enter the user’s first name 
c. Last Name - Enter the user’s last name 
d. Email Address - Enter the user’s email address 
e. Wants Contact – Mark as yes to send them communication in future 
f. Contact Group –Assign the relevant Contact Group(s) by selecting them in 

the out column and moving them across to the In column 
g. Note: There are a number of other fields available should you choose to use 

them for reference. They are not required fields. 
2. Choose Submit to save and Cancel to quit 

 
Edit an existing Contact 

1. Click on the name of the user you wish to edit 
2. Edit the required details as explained above under Add new Contact 
3. Choose Submit to save and Cancel to quit 

 
Remove a Contact 

1. Select the checkbox next to all users you wish to remove 
2. Choose Delete Selected 
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How to Import Contacts 
Prepare the import sheet and save it as a CSV file. 

The “Contact Groups” column in the CSV file will specify which contact groups Web 
Template will perform the import to, it allows for multiple groups to be specified separated by 
commas i.e. Student, Teacher, Newsletter etc. 

Below is a sample of a basic contact import sheet with the First Name, Last Name and Email 
Address columns. 

 

Note: It is recommended to import just the Email Address column if First Name and Last Name are not available.  

 

You can export a CSV file of all the current contacts in the website by selecting the 
“Download Results as a CSV File” option. 

 

This CSV file will have all of the columns applicable for the site. For example: 

 

You can edit and import this file by following the below steps. 

 

1. Login to WebTemplate and select The Office from the dropdown menu on the 
topmost right-hand corner. 
 

2. Click on Communications and then Contacts. On the right-hand side, it displays the 
list of active contacts in all groups. 
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To import contacts, click the Import Contacts button at the top under the Contacts heading. 

Follow the 2-step import process, click Choose File to browse for the saved csv file in your 
local drive. 

 

There are 3 available options: 

• Import contacts as members – check this box if you want the contacts to all 
be added as website Members. This could potentially give them access to 
hidden pages throughout the site. 

• Subscribe new contacts to receive emails – we recommend this is checked. It 
will allow you to communicate via email for any new contact being added (if a 
contact in the sheet is new and hasn’t already been added to the website, 
they will be set to receive emails. For contacts that already exist in the site, 
their existing settings will remain. If they have already unsubscribed, their 
settings will remain the same and not be able to receive email, just as they 
will be able to receive email if they are not unsubscribed). 
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• Sync with CSV (i.e. delete contacts not in CSV) – use this setting very 
carefully. If a contact is added to your site and is not in the CSV, they will be 
deleted from your site. Not recommended unless you are completely sure.  

Step 2, click the Import button and once the import process is completed, go to Contacts and 
confirm the imported contacts are all in. 
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Website Administrators 

Manage Admin Groups 
Admin Groups are required as a way to segment your users and assign the appropriate 
permissions for editing of your website. Admin Groups can be accessed via The office > 
Contact Manager > Administrators > Administrator Groups. 
 
Add new Admin Group 

6. Navigate to The Office > Contact Manager > Administrators > Administrator 
Groups 

7. Choose Add a Group and enter the details below 
h. Name - A name must be entered for the group 
i. Description - Enter a description for your own reference 

8. Choose Submit to save and Cancel to quit 
 

Edit existing Admin Group 

1. Navigate to The Office > Contact Manager > Administrators > Administrator 
Groups 

2. Click Edit next to the Group you wish to edit 
3. Edit the required details 
4. Choose Submit to save and Cancel to quit 

 
Adjust the Access Level of an Admin Group 

1. Navigate to The Office > Contact Manager > Administrators > Administrator 
Groups 

2. Click Access next to the Group you wish to edit 
3. Select or Deselect the areas within The Office you wish for the Admin Group to 

access 
4. Choose Submit to save and Cancel to quit 

 
Remove an Admin Group 

7. Navigate to The Office > Contact Manager > Administrators > Administrator 
Groups 

8. Select the checkbox next to all Groups you wish to remove 
9. Choose Delete Selected 

Manage Admin Users 
Admin users are set up and assigned to their appropriate Admin Group, depending on the 
level of permissions you wish to assign. A Username and Password are established for each 
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user, which can be used to log in and edit the appropriate areas of the website. The office > 
Contact Manager > Administrators. 
 
Add new Admin User 

3. Navigate to The Office > Contact Manager > Administrators 
4. Choose Add an Administrator and enter the required details below: 

h. First Name - Enter the user’s first name 
i. Last Name - Enter the user’s last name 
j. Email Address - Enter the user’s email address 
k. Admin Groups - Assign the relevant Admin Group(s) by selecting them in the 

out column and moving them across to the In column 
5. Choose Submit to save and Cancel to quit 

 
Edit existing Admin User 

4. Navigate to The Office > Contact Manager > Administrators 
5. Click on the name of the user you wish to edit 
6. Edit the required details   
7. Choose Submit to save and Cancel to quit 

 
Remove an Admin User 

3. Navigate to The Office > Contact Manager > Administrators 
4. Select the checkbox next to all users you wish to remove 
5. Choose Delete Selected 
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Moderation 

The WebTemplate Moderation Module allows you to set up Edit and Moderate permission 
against pages throughout your website. If moderation is enabled, a basic workflow will apply 
as per the below. 

Editor > Moderator > Live 

Selected Editor group(s) are able to edit pages, the selected Moderator group(s) are 
required to assess the adjustments and approve them prior to the changes being made live.  

Edit permissions can be assigned to pages of the website, with or without the requirement 
for Moderation.  

Outlined below are the steps required to establish Website Moderation on pages of your 
website.   

Establish Moderation Groups & Users 
Please refer to Manage Website Administrators in order to establish your Moderation Groups 
and Users.  

Assign Moderation to Website Pages 
Once your Groups have been established and users added to their appropriate groups, you 
are now ready to assign permissions and moderation to your website pages. First, you need 
to navigate to any page within The Office > Site Builder and choose the Permissions tab. 
 
Set Edit Permissions 

1. Under the heading ‘Edit’, select who you wish to edit the page 
a. All Administrators - Allow all Administrator Groups  
b. Certain Administrators - Allow only specified Administrator Groups. As a rule, 

General Administrators should be able to edit all pages.  
c. Apply to subpages – if selected, these settings will apply to all sub pages 

2. Choose Save to save your changes 
 
Set Moderation Permissions 

3. Under the heading ‘Moderate’, select who you wish to moderate the page 
a. No One – This is the default and means that Moderation is not required 
b. All Administrators - Changes require moderation by any of the users under 

any of the Administrator Groups 
c. Certain Administrators – Changes require moderation by any users within 

specified Administrator Groups  
d. Apply to subpages – if selected, these settings will apply to all sub pages 

4. Choose Save to save your changes 
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Communications Module 

Communicate with your website contacts using your personalised email newsletters. When 
integrated with your Contact Manager, the tool allows you to send bulk emails using your 
very own creative layout template. Using the online subscription form on your website, 
subscribers’ details are captured and added directly to your mailing list. 

To access the Communications Module, navigate to The Office > Communications. 

Add Content to a Newsletter (manually) 
To manually enter content into a Newsletter navigate to The Office > Communications > 
Newsletters.  

Follow the steps below: 

1. Click on the Name of the newsletter you wish to add content to 
2. Click the Edit tab to enter edit mode.  

Note: You will see an outline and edit options or add buttons where you can edit/add 
content 

3. Enter a Date in the header of your newsletter: 
a. Click the edit button above the Date content block 
b. Enter the date in the format described in edit mode 
c. Click Submit to save or Close the window to cancel 

4. Enter the main story for your newsletter (optional): 
a. Click the edit button above the Main Story content block. 
b. Heading - Enter a Heading for the story/message. 
c. Content – Enter your main story or welcome message.  

Tip: Keep this to one paragraph or two max 
d. Image – Choose or upload an image  

Tip: Choose a landscape image for best results. Image needs to be 600px 
minimum in width. If larger, it will auto re-size down.    

e. Link – Select a page of your website or paste an external link if required. 

5. Add Read more stories banner to the bottom of your content: 
a. Click edit above the More Stories Link content block 
b. Link – Choose a page of your site or paste an external link 
c. Click Submit to save  

6. Add quick links into the footer: 
a. Click Add Quick Link 
b. Heading – This shows as the text for the link 
c. Link – Choose a page of your site or paste an external link 
d. Click Submit to save 
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If you have selected the Multiple Items template, you can add more stories to your 
newsletter.  

Follow the steps below: 

1. Click Add Story either on the left or right to add an item to the column. Enter the 
details below: 

a. Heading - Enter a Heading for the story/message 
Tip: Keep this short and simple. It is OK to have a Heading and no Content.  

b. Content – Enter a short description if required in addition to the Heading  
Tip: Keep this to a single sentence if possible. Always include a heading if 
there is content.  

c. Image – Choose or upload an image  
Tip: Choose a landscape image for best results. Image needs to be 290px 
minimum in width. If larger, it will auto re-size down.    

d. Link – Select a page of your website or paste an external link for the user to 
click and read more information.  

2. Click Submit to save and close the window to cancel 

Show News on Newsletter 
Instead of having to manually add a news story to the newsletter, you can choose to add it 
automatically though the News module. This only applies to newsletter templates that allow 
multiple stories. 

Note: You can’t manually remove or edit these new stories in the newsletter. You will have to 
do that through the News module. 

Follow the steps below: 

1. Go to the News module in Content Manager 
2. Select a news article 
3. Scroll down to Show on Newsletter and select a newsletter to show this news 

Email a Newsletter to recipients 
To send out a newsletter to your chosen recipients, navigate to The Office > 
Communications. 

Note: You will need to ensure your recipients are already contacts added to the appropriate 
contact group(s) within Contact Manager.  

Follow the steps below: 

1. Click Newsletters 
2. Click on the Newsletter you wish to send and check all the details: 

a. View – In the View tab, check that the newsletter is ready to send 
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b. Edit – if you need to make changes, make these within the Edit tab 
c. Settings – In particular make sure Show Unsubscribe is correct. 

3. If you are happy with all of the above, click the Send tab and enter the following 
details: 

a. From – Enter the Name you wish for the newsletter to come from.  
Example: Your School Name 

b. From Address – Choose the email address you wish for the email to come 
from. 
This shows along with the ‘From’ name entered.  

c. To individuals – It is important to note that this should only ever be used for 
testing purposes when testing the look and content as unsubscribe, html and 
other links will be broken when the email is sent.  

d. To Groups – Choose the group(s) you wish to email the newsletter to.  
It is recommended when testing a send, that you have a Test group you can 
use.  

e. Subject – Enter the subject of your email, which will show in the subject line 
f. Content – Scroll this box for a final check over the content before submitting 

4. Click Submit to proceed to the summary screen  
5. Check the summary and be sure to look at the number of recipients to make sure you 

have selected the right group 
6. Click Send to send the email or Modify to go back and adjust any details  

View Newsletter History & Statistics 
To view mail history for previously sent newsletters as well as the statistics for each, 
navigate to The Office > Communications > Mail History. 

The first screen shows an overview of each send that has occurred. You can see when it 
was sent, the subject of the newsletter, how many people it was sent to, how many have 
opened the newsletter and how many bounces. 

Follow the steps below to view statistics for a Newsletter: 

1. Click on the newsletter you wish to view the statistics for 
2. View the Summary, which now allows you to download more specific data for: 

a. Number Opened – Clicking View CSV will download a file containing specific 
contact information.  

b. Number Bounced - Clicking View Report will who more specific contact 
information.  

c. View Content will allow you to view the content of the Newsletter itself 
3. View the Link Statistics 

Here you can see the links that appear in the newsletter and how many contacts 
have clicked on each of them.  

4. Click Back to Mail History to return to the landing page.  
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Blogs  

Blogs allow you to interact with users on topics of discussion. A Blog can have multiple posts 
added to it where a discussion is raised and users are able to comment and contribute to the 
conversation.   

Blogs can be interactive and allow comments, or comments can be turned off so it is a one-
way conversation.  

 

A single Blog can be shown on a page and can include multiple Posts. Posts can be 
categorised and the end user is able to filter the posts using these categories.  

 

If comments are enabled, moderation should always be turned on also. This means posts 
are reviewed by the assigned Blog Administrator and the Moderator, before they are shown 
to the public on the Blog page. 
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Manage Blogs 
A Blog Moderator or a General Administrator can add/edit Blogs via The Office > Blogs > 
Blog Management. 

Add a new Blog: 

1. Click the Add a Blog button 
2. Enter the following details: 

a. Name – Enter the name of the Blog  
b. Author – Enter the Blog author’s name 
c. Administrator – Choose the Blog Administrator (if different to General Admin) 
d. Moderated By – It is recommended to choose Blog Moderator 
e. Allow Comments – Choose whether to enable comments for posts in the blog 
f. Comment Moderation – It is recommended to always choose ‘Yes’. 

3. Click Submit to save or Cancel to exit without saving. 

Pointer: Even if you choose to disable comments for a Blog, they can be enabled per post, so it is always 
recommended to set Comment Moderation to yes here and choose the Moderated By group. 

Edit an Existing Blog: 

1. Click on the name of the Blog you wish to edit. 
2. Edit/Adjust any of the details listed above under Add a new Blog. 
3. Click Submit to save or Cancel to exit without saving. 

Delete a Blog: 

1. Navigate to The Office > Blogs > Blog Management 
2. Click Delete Blog next to the Blog you wish to remove 
3. You will be prompted to confirm the deletion, as this cannot be undone. Please be 

sure before deleting a Blog. 

Manage Blog Posts 
Blog Posts can be managed by General Administrators, Blog Moderators and the Blog 
Administrator of any particular Blog. Blog posts can be managed via The Office > Blogs > 
[Blog Name]. 

Add a Blog Post 

1. Navigate to The Office > Blogs > [Blog Name] 
2. Click Write a Post 
3. Enter the following details: 

a. Featured (Y/N) – Choose whether this post is featured. If yes, it will have a 
coloured background in the list of posts. 

b. Image – Choose an existing image or upload a new one for the post 
c. Title – Enter the title of your post.  
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d. Status – Choose Published to show on your website, or Unpublished to hide 
e. Post Date – Choose a date for the post. They are ordered by most recent at 

the top. 
f. Media – Upload or choose an existing file 
g. Post – Enter your full description/post here.  
h. Extract – Enter a short extract to show on the post listing page. 
i. Allow Comments (Y/N) – Choose whether to allow comments on the post. 
j. Categories – Select the categories this post belongs to 

4. Choose Submit to save or Cancel to exit without saving. 

Pointer: Make the title of your post interesting and short to entice users into reading the story. 

Edit a Blog Post 

1. Navigate to The Office > Blogs > [Blog Name] 
2. Click on the Title of the post under the heading Recent Blog Posts 
3. Edit/Adjust any of the details listed above under Add a Blog Post 
4. Choose Submit to save or Cancel to exit without saving. 

Delete a Blog Post 

1. Navigate to The Office > Blogs > [Blog Name] 
2. Click Delete next to the Blog Post you wish to remove 
3. You will be prompted to confirm the deletion, as this cannot be undone. Please be 

sure before deleting a Blog Post. 

Moderate Blog Post Comments 
When comments are enabled and the Blog has Comment Moderation enabled, comments 
can be made via the Blog Page. If the page is visible to the public, any public user can make 
a comment. If the page is visible to members only, any member who is logged in can make a 
comment.  

When a comment is made, the Blog Administrator and the Blog Moderator will receive an 
email notification advising them that this is the case and the comment is ready for 
moderation. A comment can be Accepted (and shown on the Blog page), Denied or Edited. 

General Administrators can also moderate Blog Post Comments, however will not receive an 
email notification (unless they are also added to the Blog Moderator group). 

Moderate a comment 

1. Navigate to The Office > Blogs > [Blog Name] 
2. Click on the Post Title of the comment under the heading Recent Comments to view 

the full comment. 
3. Choose either: 

a.  Edit to adjust the comment before approving. 
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b. Approve to approve the comment 
c. Delete to deny and remove the comment 

Reply to an approved comment 

1. Navigate to The Office > Blogs > [Blog Name] 
2. Click on the Post Title of the comment under the heading Recent Comments 
3. Click Add Comment to submit a comment to the Blog post 
4. Enter the details and mark as approved to show on your Blog post 
5. Choose Submit to save or Cancel to exit without saving. 

Manage Blog Moderators 
A Blog Moderator is a user who has full access to the Blog module, including Blog 
Management. This user can add Blogs, Blog Posts and can moderate all Blog comments 
across the board. It is recommended that you assign this group to your General 
Administrator if you do not have a separate person to manage the Blog Moderator role.  

Blog Moderators belong to the Administrator user type, as they have access to the back-end 
of your website. They can therefore be managed via The Office > Contact Manager > 
Administrators. 

Assign a user as a Blog Moderator: 

1. Navigate to The Office > Contact Manager > Administrators 
2. Either click on an existing user from the list or create a new user 
3. Admin Groups - Assign the Blog Moderator Group by selecting it in the out column 

and moving it across to the In column 
4. Click Submit to save 

Un-assign a user as a Blog Moderator: 

1. Navigate to The Office > Contact Manager > Administrators 
2. Click on an existing user from the list 
3. Admin Groups – Un-assign the Blog Moderator Group by selecting it in the in 

column and moving it across to the out column 
4. Click Submit to save 

Note: You can do this for as many users as you like. For full details on adding a new Admin 
user, please refer to Manage Admin Users 

Manage Blog Administrators 
Blog Administrators are able to add posts to any Blog they are assigned to. They will only 
have access to submit posts to the assigned Blog(s) and no access to others.  
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Blog Administrators belong to the Administrator user type, as they have access to the back-
end of your website. They can therefore be managed via The Office > Contact Manager > 
Administrators. 

Assign a user as a Blog Administrator: 

5. Navigate to The Office > Contact Manager > Administrators 
6. Either click on an existing user from the list or create a new user 
7. Admin Groups - Assign the Blog Group by selecting it in the out column and 

moving it across to the In column 
8. Click Submit to save 

Un-assign a user as a Blog Administrator: 

5. Navigate to The Office > Contact Manager > Administrators 
6. Click on an existing user from the list 
7. Admin Groups – Un-assign the Blog Group by selecting it in the in column and 

moving it across to the out column 
8. Click Submit to save 

Note: You can do this for as many users as you like. For full details on adding a new Admin 
user, please refer to Manage Admin Users 

Provide a Blog Administrator permission to manage a Blog: 

1. Navigate to The Office > Blogs > Blog Management 
2. Click on the Blog you wish to assign the user to 
3. Choose the relevant user from the Administrator dropdown list 
4. Choose Submit to save or Cancel to exit without saving 

This user will now be able to log into WebTemplate and manage posts for this particular 
Blog. It is always recommended to test logging in as the user before sending them their 
access details. 

Create a Blog page on your website 
To display a Blog on a page of your website, you will need to create a new page and assign 
the Blog template. You will be presented with the option to choose which Blog should appear 
on this particular page.  

If you wish to have a Blog for members only, be sure to also adjust the View permissions of 
the page accordingly.  

Add a Blog Page 

Refer to Add a Page in order to add a new page and include the settings below: 

1. Choose Create From: Template 
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2. Template - Select the Blog template  
3. Blog – Choose the relevant Blog to display 
4. Choose Submit to save or Cancel to exit without saving. 

 

Page Templates 

Enrolment Calculator 
The enrolment calculator is a page template that provides a calculation on what year the child or 
student will commence in each year level of their schooling by entering the year of their birth. 
Please note that this calculator is based on students commencing Reception in the year they turn 
5. Students born after April 30 commence in Reception the following year. 

An additional column is added for Term 3 Intake. This will only be displayed for students who are 
born between May and October. 

Create an Enrolment Page 

Refer to Add a Page in order to add a new page and include the settings below: 

1. Choose Create From: Template 
2. Template - Select the Enrolment template  
3. Choose Submit to save. 

 

Summary of Pointers 

Logging into your website 
Bookmark or save the login URL to your favourites within your browser to save time 
accessing your website.  

Your username will be prefixed by your Site ID and entered in the following format: 
1234:johnsmith. If you are having trouble logging into your website, check that the prefix is 
included and if so, contact CESA ICT Service Centre.  

Pages 
It is strongly recommended that you keep your top level pages as they are when the site is 
established. This should always be kept as a short list. The layout of your website can break 
if the top level page names are adjusted or new pages added here.  
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If you are moving a page that has been linked to from other sections of your site, it is 
recommended not to adjust the URI of the page, as it will mean that your links will become 
broken and need to be updated.  

Page Content 
Consider adding Content Links below each content block for key resources. It is a nice way 
to summarise any key links that relate to the topic for your content for your users (and easy 
for them to see at a quick glance). 

Copying Content to Web Template 
When copying content from Microsoft Word or another source, please ensure you paste your 
content in Web Template using the button Paste as Plain Text (highlighted in yellow below). 
This will ensure you do not copy across any existing formatting from the prior application. 

 

Links 
When adding links throughout your content, always make sure that external website links 
and links to PDF files are set to Open in New Window. This ensures that your website is 
still open if the user chooses to close the item being linked to. 

Always use meaningful words for your links. If someone is using a screen reader, it will only 
read the word you have linked. ‘Click here’ does not provide a meaningful description for 
these users. 

Images  
Images uploaded to your website should never exceed 72dpi.  

Always enter a short, meaningful Title when uploading images to your website. This will be 
used by screen readers (for visually impaired users), it will display in place of your image if it 
cannot load for any reason and it is used by search engines when raking your website for 
relevance of keywords.  

Page Banner Images 
Images in this area should always be a minimum width of 1800px. They should never 
exceed 72dpi. Please refer to the Banner example you have been provided for ideal 
dimensions. The photo’s subject matter should always be in the center of the image 
vertically (with space above and below) as your images will be cropped at the top and 
bottom when a user views your website on a wide screen. 



 

 
Page 63 of 66 

 

Homepage Elements 
Rather than delete an element, it is best to mark it as inactive (you can do this by editing the 
item and choosing Active=No). This will mean that you don’t need to re-configure all of the 
item’s settings when you want to use it again in future (including its styling). 

Contact Groups 
It is always recommended to have a Test Newsletter Group for testing of eNewsletters 
before sending to your contact list(s). 

Blogs 
Even if you choose to disable comments for a Blog, they can be enabled per post, so it is 
always recommended to set Comment Moderation to yes and choose the Moderated By 
group. The moderator group should be Blog Moderator for consistency and clarity. 

Blog Posts/News Items 
Make the title of your post interesting and short to entice users into reading the story. 

 

Pop-up 

A pop-up is shown when the users first enter the website. This can be changed through Web 
Template. 
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Pop-up Configuration 
Login into Web Template and navigate to the site’s Content Manager > Site Builder. Go 
into the Special Pages folder and click on Popup. Ensure Edit mode is selected, click on 
the Edit button located on the top right of the pop-up. 

 

Pop-up Options 
1. Show 

Changes when the pop-up appears when the user accesses the website. By default, the 
pop-up is set to On Entry. That means the pop-up will appear when the user visits the 
website. Other options are Never and On Exit. On Exit mode, users will get prompt with the 
pop-up when their cursor hovers over the website, as if they are about to leave the site. 

2. Popup Cookie Expires 

After a user visits the site, cookies are stored in their browser history. This allows websites to 
remember users that have already visited the site before. The popup will not appear after a 
user has visited the site more than once. The cookie expiry can be changed to On Browser 
Close, 1 Day, 7 Days, 30 Days, and Never. After the cookie expires, the pop-up will appear 
again on the user’s browser upon visit. 
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3. Content Type 

There are 3 types of content to choose from: Form, Content Block, and Latest News. 

Form: 

If the Form content type is selected, a new drop-down will appear called Form and you can 
choose an existing form to display on the pop-up. See Form Builder on how to create and 
edit forms. 

Content Block: 

The Content Block has a heading, sub heading and a rich text editor to enter content. This 
includes texts, images and links. 

Latest News: 

Displays the latest news from the news page. News items can be configured through the 
News module in Web Template. See News on how to create and edit news items. 

 

Embed YouTube 

YouTube videos can be embedded in the page through content blocks. 

Follow the steps below: 

1. Copy the embedded code from YouTube 
2. Go to Content Manager > Site Builder 
3. Select the page you want to add the embedded video and go to Edit mode 
4. Click Add Element Content to create a content block 
5. Click on the pencil icon in the content block to edit that block 
6. In the block editor, go to Content and click on Source 
7. Paste your embedded code in there 
8. Click Submit to save changes 


